Skip to content

Версии пейджера ICQ более ранних версий, чем 2001b, содержат опасную системную ошибку.

1 мин.

Опубликованно: 15 января 2002

Промышленные новости

Компания AOL, владеющая популярным интернет-пейджером ICQ, объявила об обнаружении уязвимости в данной программе. Пользователи «аськи» версий более ранних, чем вышедшая в октябре прошлого года 2001b, могут пострадать из-за ошибки переполнения буфера. Напомним, что всего лишь две недели назад аналогичная «дыра» была обнаружена в другом интернет-пейджере этой компании — AIM.

Проблема связана с функциями voice/video и games. Проверить, является ли уязвимой именно та версия программы, которая установлена на вашей машине, можно здесь. По словам представителей AOL, из-за имеющегося бага над вашим компьютером могут получить контроль злоумышленники, и для этого им достаточно просто послать вам сообщение, содержащее исполняемый код.

Впрочем, опасности подвергаются только те машины, на которых установлена ICQ более ранних версий, чем 2001b, компьютеры пользователей этой и более поздних версий находятся вне опасности. Остальным компания рекомендует скачать себе новую «аську».

Наверх

Мероприятие

с 10 октября, 2021 по 14 октября, 2021


Время начала - 14:05
Время завершения - 16:40

Организатор и тех. оператор Рейтинговое агентство Русмет При поддержке и участии партнеров Ассоциация НСРО РУСЛОМ.КОМ , Эксим Банк Международный инвестиционный банк ТПП Венгрии Московская ТПП РСПП Hungarian Waste Management Federation Loacker Формат деловая поездка с посещением производственных объектов конференция круглые столы, деловые встречи Место проживания Radisson Blu Béke Hotel, Budapest 1067 Будапешт, Teréz körút 43., Венгрия

Подробнее ...